Server found but not an exacqvision server. Reconnecting

When trying to access exacqvision server through the local Exacqvision client (installed in server) through IP or localhost. We get the error “ADDRESS FOUND BUT NOT AN EXACQVISION SERVER” this happened after a power failure.

We have checked UFW and no firewall rules are present in the server, we tried with the local IP address XXX.XXX.XXX.XXX with the same result.

We have checked that edvrserver service is running and also tried rebooting the system with the same result.

Hello Gerardo,
If you have confirmed the service is running, it may be an issue with the port. Which port are you using on the add systems page? By default it should be 22609. You can also confirm the port that the system is looking for by viewing the streampi.xml file in notepad, it is found by going to program files → exacqvision → server → streampi.xml. A few lines down you will see a listening port listed, this number needs to match the port number in the Add Systems page.

Hello Josh,

Thanks for the response. We ended up contacting support through the phone and they pointed out the streampi.xml part of what you said and indeed after a power outage, that file became corrupted. We had to reinstall and restore the system.

All is good now

1 Like

Great to hear, thanks!

Should other users find this thread, I’m also adding a link to this article on the Exacq Support Portal for the most common cause of this message.
Address Found but Not an ExacqVision Server

I have the same issue after Windows patching was applied.

I show an error in the event log. Faulting Core. Samsungpl.dll.
services keep bouncing and client cannot get logged in.

Hi Terry.
In your case, I would ask you to raise a ticket with Support either using the Support Portal or by calling Support so they can help you investigate this further. The end result would be similar, as the message indicates that the ExacqVision Server service is not running. But the symptom for why it is failing to start is different.