How do you reset web interface password in Linux


I have an Exacq IP04-04T-GP08-A3 that I recently factory restored and it never prompted me to set up a username and password for the Exacqvision web interface. I’ve tried logging in with the old default admin, admin256, but that doesn’t work. I tried uninstalling the web interface with the instructions located in KB NUMBER: 951, but that doesn’t prompt me on whether I want to delete the configuration file like it does in Windows. When I re-install the web interface, it still never prompts me to set up a username and password and I still can’t get into the configuration. Do any of you have any tips?

If you factory defaulted the system it sounds like you would have been taken back through the OOBE (Out of box experience) in which the system will prompt you to set a custom password. Did you experience this?
If so, the password you set for the ExacqVision Server application is the same password applied to the ExacqVision Web Service admin login. You may change these to be different later if you wish but the OOBE immediately changes these so that users do not continue to use default passwords. So please try logging into the Web Service administration page using the password you configured during setup.